• QuadraphonicQuad welcomes you and encourages your participation! Treat all members with respect. Please keep all discussions civil, even when you have a strong opinion on a particular topic.

    Do not offer for free, offer for sale, offer for trade, or request copies or files of copyrighted material - no matter how rare or unavailable to the public they might be. We do not condone the illegal sharing of music. There are many places on the internet where you can participate in such transactions, but QuadraphonicQuad is not one of them. We are here to encourage and support new multichannel releases from those companies that still provide them and as such the distribution of illegal copies of recordings is counter-productive to that effort. Any posts of this sort will be deleted without notification.

    Please try to avoid discussions that pit one format against another. Hint for new users: make liberal use of the search facilities here at QuadraphonicQuad. Our message base is an incredibly rich resource of detailed information on virtually all topics pertaining to surround-sound. You will be surprised at what you can find with a little digging!

Cirlinca HD Solo Ultra. Is it Now not available??

Snood

Moderator
Staff member
Joined
Nov 8, 2013
Messages
3,299
Reaction score
3,592
Points
286
Location
Snoodville
Hi Slot, nah that code I put up was just an example of the format for the code. Sorry for the misunderstanding :giggle:
 

Snood

Moderator
Staff member
Joined
Nov 8, 2013
Messages
3,299
Reaction score
3,592
Points
286
Location
Snoodville
@Snood, ha ha... Can you recommend an equally equivalent DVD-A burning software for Windows XP-10?

Hmmmm - Snood still on Cirlinca but me know there is another thread or 2 that goes over this with some as good or way better alternatives - hmmmm let me see where that is :unsure:

Check these threads:



Hope this helps - if not, try making a specific NEW thread about Burning to Disc alternatives :LB
 
Last edited:

timbre4

Super Moderator
Staff member
Since 2002/2003
Joined
Oct 18, 2002
Messages
6,695
Reaction score
1,222
Points
1,566
Location
College Grove, TN
I have a new computer and I have reloaded both versions 4.3 and 4.4. Version 4.4 does not allow a limited time period like version 4.3 did. And as many others on the forum, I don't have my registration code. The code that @Snood provided doesn't work, I guess because the program is trying to call a nonexistent home. Is there way to get it to work or is there another program to write HiRes Audio DVD's?
Two problems there; 1) registration code is tied to unique user; user name is part of a three line authetication code + 2) correct it could not contact the mothership server to confirm it.
 

timbre4

Super Moderator
Staff member
Since 2002/2003
Joined
Oct 18, 2002
Messages
6,695
Reaction score
1,222
Points
1,566
Location
College Grove, TN
UPDATE: When I haven't started up HD Audio Solo 4.4 in a while I always hold my breath. Will it start up with no question or will it be authorization sweating time? The program wants to "phone home" to a server that is now dead fro verification on my license to use the program. So Friday I decide I need to make some discs for a friend and then it tells me '30 days evaluation' then my heart sank, maybe the 5 discs allowed would be the last. Then I clicked the On-Line tab and the box where my license usually sits was BLANK. With fingers crossed, I went back to the text file where I keep product license #s, copied it and then went back to the HD Audio Solo screen and pasted it into the field and clicked whatever. Boom! Back in business.

In summary, I believe if the program has seen a legit 3 line license entry, it will authenticate locally again. It sure ain't getting verification from a ghost server. :smokin
 

DuncanS

2K Club - QQ Super Nova
Joined
Aug 30, 2012
Messages
4,175
Reaction score
4,398
Points
356
Location
UK
UPDATE: When I haven't started up HD Audio Solo 4.4 in a while I always hold my breath. Will it start up with no question or will it be authorization sweating time? The program wants to "phone home" to a server that is now dead fro verification on my license to use the program. So Friday I decide I need to make some discs for a friend and then it tells me '30 days evaluation' then my heart sank, maybe the 5 discs allowed would be the last. Then I clicked the On-Line tab and the box where my license usually sits was BLANK. With fingers crossed, I went back to the text file where I keep product license #s, copied it and then went back to the HD Audio Solo screen and pasted it into the field and clicked whatever. Boom! Back in business.

In summary, I believe if the program has seen a legit 3 line license entry, it will authenticate locally again. It sure ain't getting verification from a ghost server. :smokin
I find that every time there is a Windows update the license info gets wiped out for some reason.
 

Snood

Moderator
Staff member
Joined
Nov 8, 2013
Messages
3,299
Reaction score
3,592
Points
286
Location
Snoodville
UPDATE: When I haven't started up HD Audio Solo 4.4 in a while I always hold my breath. Will it start up with no question or will it be authorization sweating time? The program wants to "phone home" to a server that is now dead fro verification on my license to use the program. So Friday I decide I need to make some discs for a friend and then it tells me '30 days evaluation' then my heart sank, maybe the 5 discs allowed would be the last. Then I clicked the On-Line tab and the box where my license usually sits was BLANK. With fingers crossed, I went back to the text file where I keep product license #s, copied it and then went back to the HD Audio Solo screen and pasted it into the field and clicked whatever. Boom! Back in business.

In summary, I believe if the program has seen a legit 3 line license entry, it will authenticate locally again. It sure ain't getting verification from a ghost server. :smokin

Yeah revved it up about a week or 2 ago to burn a disc. Yup 30 it told me 30 day thingy was up and Snood went hmmm this works again, so plugged in the code that me somehow did not delete and kept in email - worked fine. :rocks
 
Top