Apple Joining the Atmos streaming game!

Help Support QuadraphonicQuad:

Status
Not open for further replies.

J. PUPSTER

QQ Lifetime Supporter
QQ Lifetime Supporter
QQ Supporter
Joined
May 30, 2017
Messages
9,155
Location
CALIFORNIA (CENTRAL)
Thank you Pupster for these helpful tips as we try to navigate the Apple Atmos landscape. I did have a question that seems silly but has me frustrated. When I pull up an album which is known to be in Atmos, for example, Sgt. Pepper's..., it displays as your 2nd to last pic with Moby above with the list of titles and a big Play button on the same line as the "+" sign. However, when I select the first song, it plays, but does NOT continue with the next song on the album but seems to randomly select another song on the album. And the "Play" button, you would think would just play the album but that doesn't seem to do it either. How do I get it to play the entire album start to finish? It's almost like the shuffle is engaged but it doesn't appear highlighted.
*EDIT- Well somehow I got this one all wrong. Apparently this was released way back on May 28, 2021 (Don't know about the Atmos version release date, but every song is playing in Atmos for me now.). Maybe you have the Shuffle option on at the top?

BTW- this is a nice album I'd definitely buy a physical version of if put out in surround!
 
Last edited:

J. PUPSTER

QQ Lifetime Supporter
QQ Lifetime Supporter
QQ Supporter
Joined
May 30, 2017
Messages
9,155
Location
CALIFORNIA (CENTRAL)
Weird. I have already all of the songs
I’ll check later and see if more are out now; and do they release one version in stereo and another in Atmos sometimes, or is it just mostly stereo until they finish up the Atmos mixes and exchange them?
 

J. PUPSTER

QQ Lifetime Supporter
QQ Lifetime Supporter
QQ Supporter
Joined
May 30, 2017
Messages
9,155
Location
CALIFORNIA (CENTRAL)
Anyone notice yet if releases could even be regional within the USA (like South Jersey -east and Sac-a-tomatoes west etc?) I believe I’ve seen guys mention diffrences through out Europe right?
 

mrcond

400 Club - QQ All-Star
QQ Supporter
Joined
Jun 12, 2009
Messages
476
Location
Vernon, CT
I’ll check later and see if more are out now; and do they release one version in stereo and another in Atmos sometimes, or is it just mostly stereo until they finish up the Atmos mixes and exchange them?
The Reprise album by Moby is fully Atmos for me (U.S.) and I think has been since its release.
 

channelar

Active Member
Since 2002/2003
Joined
Feb 14, 2003
Messages
93
Location
Sydney Australia , Haarlem Netherlands
I upgraded my brand new main Apple TV 4K (with the new remote) to TvOS 15 on Tuesday and I am also getting the Mono in the front left channel issue. It only affects Dolby Atmos and Dolby Audio tracks. I bought this extra unit purely for the audio so it's a bit irritating.

If I make the suggested fix by going to Audio Format and changing to Dolby Digital 5.1 and then changing back to Auto, I get the following erratic results:

  1. The audio (Dolby Atmos) then initially plays in 5.1 (and lower quality). When the next track plays or you make a new selection it reverts to the left channel only mono again.
  2. If in an existing playlist the next track plays in 5.1 but sometimes in 7.1. Sometimes if you go back to the beginning it then plays in 7.1 and continues to do so for the duration of the playlist. If you make a new selection you have to start again.
  3. If the playlist is mixed between Lossless Stereo, Stereo, Dolby Atmos, Dolby Audio. The Dolby Atmos and Dolby Audio tracks revert to the left channel mono every time, with the exception that some tracks have left channel and centre channel.
Dolby Atmos on Video sourced material plays normally and consistently at 7.1 LPCM, as it has for some time.

I have managed to turn off auto-update on my two other previous 4K models and left them on 14.7 for the moment and they are both working properly, as all have done since May.

I regret that I upgraded so early. I strongly suggest not upgrading to TvOS 15 for now till and if this is resolved, particularly if you are using a legacy surround system. I normally connect through an Oppo 103, but have tested the upgraded unit directly on two separate Denon AVR’s and one Yamaha AVR with the same result. I don’t have a full Atmos system where I am (and we are currently under covid travel restrictions), so can’t test that one (that is in another country). I’m also not going to upgrade that system remotely (by getting my daughter to do it) in case it also stops working properly.

For those that had the same problem and were running on the TvOS 15.0 beta, I understand there is a 15.1 upgrade today. I can’t see one as I'm not on the beta program. I am wondering if this could hopefully solve the problem.

Otherwise, does anyone have any other suggestions on a fix ?? ie: other settings, reset etc
 

Cheezmo

600 Club - QQ All-Star
Joined
Jun 5, 2011
Messages
620
Location
Texas
Call/Chat with Apple Support, Add a bug in Feedback Assistant if you have a developer account. The more of us that complain the more likely they will fix it in a year or so, but my track record is that esoteric bugs like this are seldom soon corrected.

I upgraded my brand new main Apple TV 4K (with the new remote) to TvOS 15 on Tuesday and I am also getting the Mono in the front left channel issue. It only affects Dolby Atmos and Dolby Audio tracks. I bought this extra unit purely for the audio so it's a bit irritating.

If I make the suggested fix by going to Audio Format and changing to Dolby Digital 5.1 and then changing back to Auto, I get the following erratic results:

  1. The audio (Dolby Atmos) then initially plays in 5.1 (and lower quality). When the next track plays or you make a new selection it reverts to the left channel only mono again.
  2. If in an existing playlist the next track plays in 5.1 but sometimes in 7.1. Sometimes if you go back to the beginning it then plays in 7.1 and continues to do so for the duration of the playlist. If you make a new selection you have to start again.
  3. If the playlist is mixed between Lossless Stereo, Stereo, Dolby Atmos, Dolby Audio. The Dolby Atmos and Dolby Audio tracks revert to the left channel mono every time, with the exception that some tracks have left channel and centre channel.
Dolby Atmos on Video sourced material plays normally and consistently at 7.1 LPCM, as it has for some time.

I have managed to turn off auto-update on my two other previous 4K models and left them on 14.7 for the moment and they are both working properly, as all have done since May.

I regret that I upgraded so early. I strongly suggest not upgrading to TvOS 15 for now till and if this is resolved, particularly if you are using a legacy surround system. I normally connect through an Oppo 103, but have tested the upgraded unit directly on two separate Denon AVR’s and one Yamaha AVR with the same result. I don’t have a full Atmos system where I am (and we are currently under covid travel restrictions), so can’t test that one (that is in another country). I’m also not going to upgrade that system remotely (by getting my daughter to do it) in case it also stops working properly.

For those that had the same problem and were running on the TvOS 15.0 beta, I understand there is a 15.1 upgrade today. I can’t see one as I'm not on the beta program. I am wondering if this could hopefully solve the problem.

Otherwise, does anyone have any other suggestions on a fix ?? ie: other settings, reset etc
 

channelar

Active Member
Since 2002/2003
Joined
Feb 14, 2003
Messages
93
Location
Sydney Australia , Haarlem Netherlands
Call/Chat with Apple Support, Add a bug in Feedback Assistant if you have a developer account. The more of us that complain the more likely they will fix it in a year or so, but my track record is that esoteric bugs like this are seldom soon corrected.
Thanks. I will do that of course. I'm posting it here as it is likely to directly affect members of this forum that have recently purchased these boxes for this purpose. It is also a major feature of the Apple TV 4K since May which will be regularly connected to an AVR, so given their Spacial Audio rollout it's not really that esoteric. Even if they say your AVR has to be Atmos (they don't), that wouldn't apply to Dolby Audio which is only 5.1.
 

ar surround

2K Club - QQ Super Nova
QQ Supporter
Joined
Apr 3, 2010
Messages
2,934
Location
New Joisey
Call/Chat with Apple Support, Add a bug in Feedback Assistant if you have a developer account. The more of us that complain the more likely they will fix it in a year or so, but my track record is that esoteric bugs like this are seldom soon corrected.
I've been following this thread and I think I will hold off on getting an Apple 4K streamer and subscribing to Apple Music until one of our members reports that Apple has gotten their act together.
 

tlake6659

Well-known Member
Since 2002/2003
Joined
Aug 28, 2003
Messages
195
I've had the same mono speaker issue, but on the speaker configuration menu on my Oppo I switched my 7.1 rear back speakers off and then back on again and that seemed to fix the problem. Not sure why or how though.
 

J. PUPSTER

QQ Lifetime Supporter
QQ Lifetime Supporter
QQ Supporter
Joined
May 30, 2017
Messages
9,155
Location
CALIFORNIA (CENTRAL)
I've been following this thread and I think I will hold off on getting an Apple 4K streamer and subscribing to Apple Music until one of our members reports that Apple has gotten their act together.
I can respect that ar!
Personally my main gripe is just user interface type stuff (for search, how you don’t know if a song is Atmos/Dolby Audio or not and overall layout of menus)
I’m also having a slight issue with their itty bitty remote; since my hands are sooo large, operating with my left hand (don’t ask what my right’s doing) it just feels awkward to use. And if they made it just a little bit bigger; they could add a few more functions like search & song info etc.
 

fredblue

2K Club - QQ Super Nova
QQ Supporter
Joined
Mar 30, 2009
Messages
25,107
Location
London, England
I can respect that ar!
Personally my main gripe is just user interface type stuff (for search, how you don’t know if a song is Atmos/Dolby Audio or not and overall layout of menus)
I’m also having a slight issue with their itty bitty remote; since my hands are sooo large, operating with my left hand (don’t ask what my right’s doing) it just feels awkward to use. And if they made it just a little bit bigger; they could add a few more functions like search & song info etc.
does your AVR display codec info on the front panel, Mister Pupster? my Yammy says "Atmos" when it is receiving and decoding it from the ATV which makes me feel all gooey inside! 😂
 

J. PUPSTER

QQ Lifetime Supporter
QQ Lifetime Supporter
QQ Supporter
Joined
May 30, 2017
Messages
9,155
Location
CALIFORNIA (CENTRAL)
does your AVR display codec info on the front panel, Mister Pupster? my Yammy says "Atmos" when it is receiving and decoding it from the ATV which makes me feel all gooey inside! 😂
strictly 5.1 analog old school non-HDMI AVR here; yeah I know I’m due a massive upgrade (and down grade on my bank account!)
 

J. PUPSTER

QQ Lifetime Supporter
QQ Lifetime Supporter
QQ Supporter
Joined
May 30, 2017
Messages
9,155
Location
CALIFORNIA (CENTRAL)
I haven't read through the whole thing yet, but thought I'd share this Sound & Vision (Mike Mettler, Al Griffin ) article I just found on Apple Music: Spatial Audio.

 

humprof

2K Club - QQ Super Nova
QQ Supporter
Joined
Jun 10, 2016
Messages
3,528
Location
NoCal
Miles Davis, Kind of Blue:

This is the Atmos mix we've been hearing about for months. Not a revelation, exactly--I actually like Mark Wilder's 2004 5.0 mix just fine--but it maybe adds a bit more "space." Here's Dave Rideau in the May 2020 issue of Mix magazine talking about how he, Steve Genewick, and Maurice Patist approached the mix:
 
Last edited:
Status
Not open for further replies.
Top