MISC: Technics SH-3433 Scope

Help Support QuadraphonicQuad:

Q-Eight

2K Club - QQ Super Nova
Since 2002/2003
Joined
Sep 30, 2003
Messages
3,439
Location
Castlegar, BC, Canada
If a fella had some money, he'd make you an offer. Mine works, but has some serious burn-in on the scope. Replacement scope tubes are non-existent.
 

MidiMagic

1K Club - QQ Shooting Star
Joined
Jul 5, 2010
Messages
1,007
Well, mine doesn't work. It lights up, I can focus the beam, but it shows a waveform when nothing is coming in (no straight line) and when there is audio coming in, it doesn't change much.

I just checked eBay and the last one sold for almost $800 and it didn't work, so I am going to put this one on eBay and take a shot that someone who knows what they're doing can fix it. It looks very clean. It might just need some caps swapped or something. I am not up for it at this point.

Oh well.............
Sounds like the power supply needs new capacitors.
 

Doug G.

2K Club - QQ Super Nova
Joined
Jul 8, 2007
Messages
2,237
Location
Austin, Minnesota
Sounds like the power supply needs new capacitors.
Could be. I was going to say it sounds obviously like the deflection circuits aren't working and probably due to operating voltages being absent. None of them working points to the power supply.

Beam circuits OK. You can see the four identical deflection circuits in the one photo. Not too complex - compared to a television, anyway.

Doug
 

MidiMagic

1K Club - QQ Shooting Star
Joined
Jul 5, 2010
Messages
1,007
If excessive ripple in the power supply (from failing capacitors) gets in the deflection circuits, it distorts the waveforms they produce.

This reminds me of a typo in a homework handout in my college digital electronics class:
"Observe the oscilloscope and draw the waveworms on the blank graph at right."

The problem with repairing an oscilloscope is that you need another oscilloscope.
 
Last edited:
Top