My website has evaporated.

Help Support QuadraphonicQuad:

MidiMagic

800 Club - QQ All-Star
Joined
Jul 5, 2010
Messages
863
Something has happened to my website and I have been unable to find out what.

Until a week ago, performance of the site was deteriorating. Last Friday (7/30/2021), the entire site went offline. Attempts to connect time out. My emails have not been returned.

A benefactor has provided the site free of charge. I don't know if I can find another.
 

Soundfield

1K Club - QQ Shooting Star
Joined
Dec 29, 2011
Messages
1,441
Location
Essex, UK
I can still seem to access your index page:

midimagic

and all the pages linked from there work.

But If I go to the hosting sites home page (sgc-hosting.com) there is this just this very strange message -
site.JPG


which is rather disturbing. I assume they have not contacted you?
 
Last edited:

kfbkfb

800 Club - QQ All-Star
QQ Supporter
Since 2002/2003
Joined
Feb 20, 2003
Messages
802
Location
Midwest USA
Ever since Geocities shut down, I've been using www.tripod.com for the home page for my Usenet Newsgroup alt.video.digital-tv (note: I'm cheap, a few ads is an ok price to pay for a free hosting site).


Kirk Bayne
 

MidiMagic

800 Club - QQ All-Star
Joined
Jul 5, 2010
Messages
863
That page with the dog has been up for 5 years. They closed their pay web hosting.

This started when I cleared my cache. For two days I could see only the intro page and one menu page. Then those went away.

See if you can see it after clearing your cache.

I still can't access it. I just tried.

Is it possible my ISP is blocking it?
 

ArmyOfQuad

2K Club - QQ Super Nova
Since 2002/2003
Joined
Apr 22, 2002
Messages
2,154
Location
Attleboro, MA
Site seems to be working for me.

First steps I'd do to troubleshoot is trying different computers to see if it's computer specific, and if it's happening on multiple computers then try it from something using a different internet service, perhaps a smart phone?

If you have no luck there - try bringing up a command prompt and type ping midimagic.sgc-hosting.com, and press enter. When I do that, it resolves to an ip address of 51.81.96.224. If you're not getting that, then perhaps we have a DNS issue.
 

Doug G.

2K Club - QQ Super Nova
Joined
Jul 8, 2007
Messages
2,162
Location
Austin, Minnesota
Works fine for me. I can refresh the pages and they refresh. It doesn't try to refresh to something that's not there.

Doug
 

Soundfield

1K Club - QQ Shooting Star
Joined
Dec 29, 2011
Messages
1,441
Location
Essex, UK
Works fine for me. I can refresh the pages and they refresh. It doesn't try to refresh to something that's not there.
Doug
Same here. All pages are currently 'live'. But Googling SGS-hosting produces some very curious results.
 
Last edited:

MidiMagic

800 Club - QQ All-Star
Joined
Jul 5, 2010
Messages
863
I tried the ping.

pingout.png


Here are the other things I tried:

- All other websites I use are working
- All pages on the sgc-hosting site time out
- Tried Google (found pages, timed out on clicking them)
- Tried using Internet Explorer instead of Firefox (found pages, timed out on them)
- Cleared cache, cookies, and internet history
- Rebooted the network modem and router
- Checked the blocked sites list (blank)
- Cleared the DNS list
 
Last edited:

ArmyOfQuad

2K Club - QQ Super Nova
Since 2002/2003
Joined
Apr 22, 2002
Messages
2,154
Location
Attleboro, MA
I don't think it's DNS - DNS is how it looks up the ip address for the hostname. From that ping command, I can see it was able to determine the correct ip address to ping, but it received no response.

Ok - try running the command tracert midimagic.sgc-hosting.com

That should show us the path it's trying to take to get to the site, and where it's getting stuck. Not sure what we can do next from there, but....that gives us a little more info to work off of.
 

LennonCobain

500 Club - QQ All-Star
QQ Supporter
Joined
Feb 24, 2014
Messages
584
Location
New England
I accessed the website without any issue using the Safari browser on my iPhone. Comcast (Xfinity) is my ISP.
 

AJCxZ0

Member
Joined
Jun 13, 2012
Messages
29
Location
Northern VA, U.S.A.
Something has happened to my website and I have been unable to find out what.
...
A benefactor has provided the site free of charge. I don't know if I can find another.
You didn't mention or link to your web site, so based on @Soundfield's reply it appears that you have web pages on a provider's web site.
Since these pages appear to be available right now, if you do not have your own current copy of them on system(s) which you control (which is always a very good idea), now is a time to grab a copy of them. Many tools can do this including wget.

A copy of your pages from 27 Apr 2017 is the latest which has been archived by the Wayback Machine.

While there are many ways to host web content at no financial cost, the right choice for you depends on your technical skills and inclinations. Based on the content you've created, I suggest you look into hosting the content in a Wiki rather than looking for web site hosting. With a little copying, pasting and reformatting you should have a better and more manageable version of your content.
If you really want to host a web site, then the major hosting providers all offer some kind of free personal limited web content hosting such as Google Sites. Start with the provider(s) which you already use for other services.
 

MidiMagic

800 Club - QQ All-Star
Joined
Jul 5, 2010
Messages
863
More info:

I have my entire site on hard disk and CDR backups here.

There is the sequence of what I experienced:

One day about 3 weeks ago, my site was not responding.

I sent an email to the administrator. He said they had upgraded and to clear cache and cookies.

I did so. The site came back on, but I started having trouble with Cpanel (the site maintenance for upload and down).

First, I had trouble logging in to Cpanel. I would have to try two or three times before it worked.

Then I started getting error messages:
- The login page stopped responding to the question of whether a firewall blocks a specific port and started trying multiple connection types.
- Server Error 500
- Login has timed out
- Bad login cookie (don't remember exact wording)
- Login failed - try again
- I got a listing of a web page instead of the login page
- I got the login page without the stylesheet formats. It didn't work.

The administrator also stopped replying to my emails then.
During this period, once I got logged in, it worked normally.

Then a little over a week ago, I tried opening 3 pages of Firefox and tried to log in on all of them, figuring one would log in the first time.

That's when it started timing out every time.
The website quit the same day.

Here is the tracert:

tracert.jpg


Now what do I do with it?
 
Last edited:

Sonik Wiz

2K Club - QQ Super Nova
QQ Supporter
Joined
May 30, 2005
Messages
2,682
Location
Kansas City
I recommend, for whatever it’s worth, you get a domain name (about $12 a year) and a proper domain hosting service (less than $10 a month). It just depends on what you want.
In the 1st post Midi said it was provided by a benafactor. So it's not really his. There us a lot of great info there that he needs to retain control of. I second the motion OQG for little $$ he should move on.
 

ArmyOfQuad

2K Club - QQ Super Nova
Since 2002/2003
Joined
Apr 22, 2002
Messages
2,154
Location
Attleboro, MA
Tracing networking paths on the internet is a bit out of my area of expertise. But I do see that when I run the tracert, I also end up at vl1332.was1-vin1-g1-nc5.wa.us [178.32.135.211], then a few attempts time out, then it gets to the site. It seems that for you, it's just stuck there. It is interesting that it seems to always take a few attempts for me from that point before it gets through, and that's the same point it's stuck for you....but I don't deal with this normally, so that could be nothing. Or it could be something. Sorry for the useless assessment.

I noticed from your ping screengrab that you are on Windows XP. I fired up one of my older PCs here that has a working XP install on it just to rule out that being an issue, since as things fall out of support that can cause issues. But that was no problem - a tracert on my XP machine completed just the same as on my Windows 10 computers, so that rules that out.

Stupid things can happen that result in ip addresses or services to land on block lists, it is possible that something like that has happened to you. I'd recommend reaching out to your ISP with this. I generally hate giving this advice, because I have no idea what I'm sending someone to face. You'll likely start with a first level support rep that has limited knowledge, and will likely start with all the basics that you've covered here - restarting the equipment, rebooting the computer, clearing the browser cache, things like that.....best thing is to humor them ,follow through the steps again. Heck - maybe they'll add in a step that was overlooked that clears it. They may move on to asking about security and antivirus software and to try disabling it temporarily for a test. (might be a good idea to try that if you haven't already before the call). From that point, I'm not sure - but hopefully they'll know what to do next, or will escalate. I'd definitely mention the ping that resolves to the correct ip address but gets no response, and the tracert that times out.

Let me know how that goes - hopefully you'll get someone on the phone that will get things moving in the right direction. I don't think there's anything wrong with your site - just something that is preventing you from getting to it.
 

ArmyOfQuad

2K Club - QQ Super Nova
Since 2002/2003
Joined
Apr 22, 2002
Messages
2,154
Location
Attleboro, MA
Another thought on this - the 2nd to last hop, which we both get to before a few timeouts (or complete timeout), may be getting to the host company, or the entity hosting the host company's stuff. And then something there is blocking you. In addition to pursuing things with your ISP, I recommend also sending the ping and tracert screenshots to the administrator you have been emailing. That may trigger some ideas from him as to what may be happening/where to look, and nudge him into finding a solution.
 
Top