• QuadraphonicQuad welcomes you and encourages your participation! Treat all members with respect. Please keep all discussions civil, even when you have a strong opinion on a particular topic.

    Do not offer for free, offer for sale, offer for trade, or request copies or files of copyrighted material - no matter how rare or unavailable to the public they might be. We do not condone the illegal sharing of music. There are many places on the internet where you can participate in such transactions, but QuadraphonicQuad is not one of them. We are here to encourage and support new multichannel releases from those companies that still provide them and as such the distribution of illegal copies of recordings is counter-productive to that effort. Any posts of this sort will be deleted without notification.

    Please try to avoid discussions that pit one format against another. Hint for new users: make liberal use of the search facilities here at QuadraphonicQuad. Our message base is an incredibly rich resource of detailed information on virtually all topics pertaining to surround-sound. You will be surprised at what you can find with a little digging!

Receivers that decode 4.0 PCM/MLP recordings over HDMI

Help Support QuadraphonicQuad:

J. PUPSTER

2K Club - QQ Super Nova
QQ Supporter
Joined
May 30, 2017
Messages
4,695
Location
CALIFORNIA (CENTRAL)
I have the SR6012 and was recently bummed to discover that my FLAC 4.0 24/96 back up of Dark Side of the Moon (Parsons) will not play any sound when streaming over the network from my PC to the Sony X800 using DLNA. I believe I can play it directly from a USB plugged into the Sony also, just not streaming. Sometimes when you get the itch and you just want to click on your Plex server and stream some of your surround titles, not being able to access the first one you really had the itch for can be a bummer dudes!
That’s streaming via network, what about HDMI from a player?
 

vinylguy4

600 Club - QQ All-Star
Joined
Apr 5, 2004
Messages
656
Location
San Diego area
Just the opposite of what is being asked for in the thread but...
NAD T758v3 has this problem. Using HDMI2 out on Oppo 103 to NAD T758v3 for LPCM 4.0 gets only front channels.
LPCM 4.1 and LPCM 5.0 work fine. I suppose I should try the HDMI1 output to see if that helps but don't think it will?
When I first got this receiver, DTS 96/24 from DVD over HDMI did not work(silence) when dirac live was engaged, but that was fixed in a firmware update.

Pink Floyd Immersion DSOTM 4.0 and WYWH 4.0 give only fronts. Chicago Quadio box 4.0 works fine.
Any other commercial discs that I need to worry about?
 

HomerJAU

Moderator: MCH Media Players
Staff member
Joined
Jun 13, 2013
Messages
3,106
Location
Melbourne, Australia
This is a common problem with modern AVRs. You will need to add a silent centre channel to quad files or silent C & LFE to play as Quad.

Check out Music Media Helper in Media Player sub-forum. That has a Remix tool that does FLAC albums in batch mode (many albums, tracks at once)
 

Mark Anderson

Moderator
Joined
Mar 16, 2004
Messages
855
Location
aRMANIA
Pink Floyd Immersion DSOTM 4.0 and WYWH 4.0 give only fronts. Chicago Quadio box 4.0 works fine.
Any other commercial discs that I need to worry about?
Only the two Floyd discs you mention being legit releases have given me this problem and that is because they are PCM. The only other discs I have this problem are home brewed DVDA with MLP. I just rip everything now and use groove music or Jriver and no problem at all.
Thanks to Homer for his ripping tutorials!
 

HomerJAU

Moderator: MCH Media Players
Staff member
Joined
Jun 13, 2013
Messages
3,106
Location
Melbourne, Australia
My to Floyd BDAs played ok in Quad. I think I used DTS-MA but not sure since my Oppo was decommissioned. FLAC only here for years.
 

Larry Geller

800 Club - QQ All-Star
Since 2002/2003
Joined
Jul 9, 2003
Messages
890
Location
Bayside, NY
Just the opposite of what is being asked for in the thread but...
NAD T758v3 has this problem. Using HDMI2 out on Oppo 103 to NAD T758v3 for LPCM 4.0 gets only front channels.
LPCM 4.1 and LPCM 5.0 work fine. I suppose I should try the HDMI1 output to see if that helps but don't think it will?
When I first got this receiver, DTS 96/24 from DVD over HDMI did not work(silence) when dirac live was engaged, but that was fixed in a firmware update.

Pink Floyd Immersion DSOTM 4.0 and WYWH 4.0 give only fronts. Chicago Quadio box 4.0 works fine.
Any other commercial discs that I need to worry about?
The HDMI 1 should work.
 

vinylguy4

600 Club - QQ All-Star
Joined
Apr 5, 2004
Messages
656
Location
San Diego area
Tried the HDMI1 output on the Oppo 103, still just getting front two channels, silence from the rears. Tried PF and homebrew discs.
 

EricKalet

300 Club - QQ All-Star
QQ Supporter
Joined
Jan 20, 2019
Messages
366
Location
Yardley, PA
Picked up a used Oppo BDP-93 and voila!! Blu ray 4.0 96/24 Quad DOSTM playing perfectly via HDMI to Onkyo TX-RZ810. For background, my Sony X800 will not play the 4.0 correctly.
 

dobyblue

500 Club - QQ All-Star
Joined
Mar 11, 2008
Messages
595
Location
Ontario, Canada
For what it’s worth I just checked the quad files on my Sony X800 and playing 24/96 4.0 PCM files from a USB works fine. The gap between tracks isn’t seamless though so for seamless play you would need to create a single WAV file. It does not like quad flacs over DLNA using Plex.
46AAFAD8-043B-4E3A-929F-2C4D45009786.jpeg
15A592C1-8008-4D18-815B-D2B402C41490.jpeg
 

dobyblue

500 Club - QQ All-Star
Joined
Mar 11, 2008
Messages
595
Location
Ontario, Canada
Call me a liar! While the Marantz shows quad input and quad output, it’s only playing stereo. I thought WAV instead of FLAC was the way to get it working, apparently not. And the X800 doesn’t play DVD-A discs if they’re burned at home to DVD Rs, boo!

I guess the last time I played my DVD-A(R) was when my Pioneer BDP-62FD was still in the house. I’ll have to pick up a used player now, something super cheap like a DV-45 or 980H will do the trick.
 
Last edited:

EricKalet

300 Club - QQ All-Star
QQ Supporter
Joined
Jan 20, 2019
Messages
366
Location
Yardley, PA
Call me a liar! While the Marantz shows quad input and quad output, it’s only playing stereo. I thought WAV instead of FLAC was the way to get it working, apparently not. And the X800 doesn’t play DVD-A discs if they’re burned at home to DVD Rs, boo!

I guess the last time I played my DVD-A(R) was when my Pioneer BDP-62FD was still in the house. I’ll have to pick up a used player now, something super cheap like a DV-45 or 980H will do the trick.
That's exactly my experience!! the Sony X800 showed 4 channel but only would actually play L/R. Also I had acquired a few "unofficial" dvd-a's (dvd-r) and the Sony refused to even recognize them. Last weekend, picked up the Oppo and no problem with any and all discs.
 

Beefalo

2K Club - QQ Super Nova
QQ Supporter
Joined
Jan 5, 2019
Messages
2,180
Location
Living the high life..Bungalow Ranch Style. SoCal
Picked up a used Oppo BDP-93 and voila!! Blu ray 4.0 96/24 Quad DOSTM playing perfectly via HDMI to Onkyo TX-RZ810. For background, my Sony X800 will not play the 4.0 correctly.
Curious how much you paid for the Oppo BDP-93
How does this compare to the 103 ?
It seems to play all the same formats.
Using the HDMI output it really doesn't matter if the DAC is of lower quality.
 

EricKalet

300 Club - QQ All-Star
QQ Supporter
Joined
Jan 20, 2019
Messages
366
Location
Yardley, PA
Curious how much you paid for the Oppo BDP-93
How does this compare to the 103 ?
It seems to play all the same formats.
Using the HDMI output it really doesn't matter if the DAC is of lower quality.
$300 for the BDP-93 locally. It's my first and likely, only Oppo I'll ever have. Maybe someone who has a 103 can give some feedback. Plays everything I throw at it flawlessly and I'm using it as a transport, HDMI to Onkyo, so Onkyo DAC handling conversion. Turned off most of the video stuff but I may experiment with it since it has this awesome Marvell video chip that I keep reading about.
 

Owen Smith

300 Club - QQ All-Star
Joined
Apr 6, 2012
Messages
316
Location
UK
I bought an Oppo 93 for £225 recently for my parents. All original packaging, all accessories including original cables, and not a mark on the player or remote. Absolutely immaculate condition, barely looks used.
 
Top