• QuadraphonicQuad welcomes you and encourages your participation! Treat all members with respect. Please keep all discussions civil, even when you have a strong opinion on a particular topic.

    Do not offer for free, offer for sale, offer for trade, or request copies or files of copyrighted material - no matter how rare or unavailable to the public they might be. We do not condone the illegal sharing of music. There are many places on the internet where you can participate in such transactions, but QuadraphonicQuad is not one of them. We are here to encourage and support new multichannel releases from those companies that still provide them and as such the distribution of illegal copies of recordings is counter-productive to that effort. Any posts of this sort will be deleted without notification.

    Please try to avoid discussions that pit one format against another. Hint for new users: make liberal use of the search facilities here at QuadraphonicQuad. Our message base is an incredibly rich resource of detailed information on virtually all topics pertaining to surround-sound. You will be surprised at what you can find with a little digging!

Need Help With Sony UBP-X800 Audio Output

LennonCobain

300 Club - QQ All-Star
Joined
Feb 24, 2014
Messages
323
Reaction score
917
Points
201
Location
New England
My UBP-X800 is driving me crazy! I can’t get 5.1 output from DVD-A MLP or USB FLAC. These sources only send audio to FL and FR channels. BD, BDA, and DVD-V correctly send audio to all 6 channels.

I have tried adjusting every possible audio setting without any luck. I have audio output via HDMI 2. Hoping someone in QQ Land May be able to help.
 

François

Senior Member
Joined
Apr 20, 2013
Messages
250
Reaction score
377
Points
236
Location
France
This is strange because I haven’t had any problem with my X800.

Are you sure that the X800 is doing the decoding and not your receiver ?
 

rjpinca

Member
Joined
Jul 24, 2015
Messages
30
Reaction score
91
Points
76
Location
Lincoln, CA
I have a Sony UBP-X800 and it plays DVD-A MLP and USB Flac in 5.1 with no problems. I have HDMI 1 going directly to a Samsung 4K UHDTV, and HDMI 2 going to a Yamaha RX-V471 receiver.
Here are some settings I use in the X800:
System Settings
- HDMI Settings: Control (Off)
- HDMI Audio Output (HDMI 2)
BD/DVD Viewing Settings
- DVD-Audio Playback (DVD-Audio)
Audio Settings
- Digital Audio Output (Auto)
- BD Audio MIX Settings (Off)

The user manual for the X800 says to use a "high speed" HDMI cable.

Good luck!
 

HDave

400 Club - QQ All-Star
Joined
Feb 4, 2014
Messages
428
Reaction score
462
Points
171
Location
Black Hat Territory
I use HDMI 1 only, run it to the receiver. The receiver should have 2 HDMI outputs one is ARC use that if you want everything on together (TV, Blu-Ray etc) otherwise use the other output like I do and only turn on the receiver when wanted (not all the time). One time I used HDMI 2 incorrectly and it caused conflicts. Contact Sony assistance and they'll run you through setup config step by step if needed. Just have serial numbers ready.
If I remember correctly the audio only HDMI is used when you have an outdated receiver.
 
Last edited:

sbrom

500 Club - QQ All-Star
Joined
Apr 23, 2016
Messages
508
Reaction score
443
Points
96
Location
US
Long shot...are you certain the DVD-A and FLAC sources are 5.1 and not 4.1 or 4.0? Some receivers have difficulty and decode only the front channels from sources without a center channel.
 
Top