Some Dutton Vocalion SACD are being missread by Pioneer DV-45A

QuadraphonicQuad

Help Support QuadraphonicQuad:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

par4ken

2K Club - QQ Super Nova
QQ Supporter
Joined
May 28, 2011
Messages
3,567
Location
NW Ontario
I just wonder if anyone else has run into this problem. Of the last batch of Vocalion SACD's; Weather Report - Tale Spinnin, George Benson - Body Talk, 360 Degrees of Billy Paul all are read as DVD's by my Pioneer Elite DV-45A, in fact by both of my DV-45A's! Despite showing track numbers they will of course not play. Meanwhile Billy Paul - War of the Worlds & Live in Europe as well as Chase all are read as SACD's and play properly. I've never encountered this problem before. My Oppo DV-970HD plays all the disc's just fine. I realize that the Pioneers are by now older players, but I would assume that there must be something about the mastering of those particular disc's thats different from all the others! I don't know if it's possible to update the firmware of the Pioneers?
 
I just wonder if anyone else has run into this problem. Of the last batch of Vocalion SACD's; Weather Report - Tale Spinnin, George Benson - Body Talk, 360 Degrees of Billy Paul all are read as DVD's by my Pioneer Elite DV-45A, in fact by both of my DV-45A's! Despite showing track numbers they will of course not play. Meanwhile Billy Paul - War of the Worlds & Live in Europe as well as Chase all are read as SACD's and play properly. I've never encountered this problem before. My Oppo DV-970HD plays all the disc's just fine. I realize that the Pioneers are by now older players, but I would assume that there must be something about the mastering of those particular disc's thats different from all the others! I don't know if it's possible to update the firmware of the Pioneers?

there's an old thread i found on the Steve Hoffman Forum, where a member was having some SACD playack issues with the same model player as yours.

they were advised to try a factory reset by doing the following:
1. Switch player into standby.
2. Hold down STOP and press STANDBY/ON buttons on the player's front panel.

a further follow-up came from the OP who cleaned the lens and all was well thereafter. maybe worth a try also?
 
It could be down to laser alignment, they're Hybrid SACDs so the SACD layer is deeper than the CD and is read by a different laser. I'd try a lens cleaner before doing anything else. A factory reset will remove any software updates you already had. My old Denon had issues with a few Hybrid SACDs where it wouldn't play the SACD layer, said CD there was a software update which helped, but for Evis Costello's "North" & 1 disc of the AF Dylan Live 1965 double it reported no surround layer, eventually the alignment got so bad, nothing played (it saw most of the discs), but it was unrepairable as had more issues, but the replacement Oppo played them all ok.
 
Thanks for the tips and link to the thread. The factory reset didn't help, then you have to reset all your settings! It might sound a bit crazy but I actually have 3 of these players, (you can find them on eBay for about $50.00), I got the third one to keep as a spare. All three do the same thing on the same discs. I haven't tried cleaning the lens, however a dirty lens would likely affect all discs, causing them not to be read at all, and three machines with the same fault at the same time seems highly unlikely.. There is some discussion in the SH form about the firmware "Those model Pioneers did something funky with regard to their firmware and how they read the loaded discs in order to quicken load to play times". I suspect that is what is going on, also no one seems to know about any firmware update, nothing on Pioneers site either. I've never run into this problem in the past, only on this last batch of DV discs.
 
They often have more than one lens, as they have multiple lasers for the different frequencies required to read the pits on the discs. But if you've 3 players doing the same its a bit unlikely its dirty lenses. So I do supect the firmware is getting fooled somehow.
 
Thanks for the tips and link to the thread. The factory reset didn't help, then you have to reset all your settings! It might sound a bit crazy but I actually have 3 of these players, (you can find them on eBay for about $50.00), I got the third one to keep as a spare. All three do the same thing on the same discs. I haven't tried cleaning the lens, however a dirty lens would likely affect all discs, causing them not to be read at all, and three machines with the same fault at the same time seems highly unlikely.. There is some discussion in the SH form about the firmware "Those model Pioneers did something funky with regard to their firmware and how they read the loaded discs in order to quicken load to play times". I suspect that is what is going on, also no one seems to know about any firmware update, nothing on Pioneers site either. I've never run into this problem in the past, only on this last batch of DV discs.

you're welcome! sorry it didn't do the trick..
oh no, its not crazy at all!
if its a good player and you like its sound/ease of use/features, "if it ain't broke don't fix it" (or whatever the expression is!).

however.. it sounds like it/they might be "broke", so either a fix or replacement may be necessary.

the fact that those discs all play on your Oppo no problem would kinda be an influencer for me to maybe demote the player from everyday use (but mostly cos I play the DV SACDs more than just about anything else on my disc players these days, so i'm biased!)
 
It could be down to laser alignment, they're Hybrid SACDs so the SACD layer is deeper than the CD and is read by a different laser. I'd try a lens cleaner before doing anything else. A factory reset will remove any software updates you already had. My old Denon had issues with a few Hybrid SACDs where it wouldn't play the SACD layer, said CD there was a software update which helped, but for Evis Costello's "North" & 1 disc of the AF Dylan Live 1965 double it reported no surround layer, eventually the alignment got so bad, nothing played (it saw most of the discs), but it was unrepairable as had more issues, but the replacement Oppo played them all ok.
Thank's for the suggestion but I doubt that is what is going on, other Hybrid discs play fine and its not reading SACDs as CDs but as DVDs! To my knowledge there are no updates available for this player. I'll try cleaning the lens to see if it helps but I really doubt that that is the problem either.
 
Back
Top