Wierd Problem with Rhino Quad

QuadraphonicQuad

Help Support QuadraphonicQuad:

weekendtoy

1K Club - QQ Shooting Star
QQ Supporter
Joined
May 8, 2013
Messages
1,113
Location
Northern MN
  • Oppo 203
  • Marantz SR6011
I can't get the Black Sabbath disc to play right.

I have everything set to play the Blu Ray DTS-HD which should just give me the quad 4.1 However it's playing all 11 speakers. But strangely it's only playing 10 speakers as the center channel is not engaged. The rear surrounds are definitely playing and I'm pretty sure the heights are engaged as well.

Maybe it's something in the Oppo?

The disc is set to DTS-HD in the Oppo
Sabbath I.jpg
 
Last edited:

DuncanS

2K Club - QQ Super Nova
QQ Supporter
Joined
Aug 30, 2012
Messages
8,245
Location
UK
It looks like the way the Marantz interprets 4 channels as there is no silent centre (the Art Garfunkel has a silent Centre if I remember correctly).

My Oppo 203 driving via HDMI into a Pioneer SCLX-86 shows only FL, FR, RL & RR & only outputs from the front & rear speakers.

Try flipping the Oppo Audio Set-up for HDMI Audio Format to LPCM and see what happens.
 

ss9001

500 Club - QQ All-Star
Since 2002/2003
Joined
Sep 10, 2003
Messages
572
Location
Atlanta area
Try setting the Marantz to Direct mode using the Pure button on remote. That theoretically should disable all the extra channels except your subs from bass mgmt. Use Direct not Pure Direct which may disable Audyssey. Direct keeps all the EQ & bass mgmt processing intact but keeps channel count as to what's on the source (2 ch stays stere0, 5.1 stays 5.1, etc).

When in Direct mode, if I recall right, your 1st GUI screenshot should show Direct next to Sound under Source. It'll say Direct somewhere there :)

This should do the trick. If not, the other thing to try is setting your Oppo to PCM instead of Auto or Bitstream.

One of these 2, most likely the 1st, will work for you.

While I still have a Marantz 8802A and occasionally use it, my main processor is a Trinnov Altitude. And the Chicago, Dooblie Bro & Doors Rhino Quadio's which are 192/24 DTS-MA just as these new Quadios are, and all play in just 4 channels + subs, with my 8802A in Direct.
 
Last edited:

Hamilton59

1K Club - QQ Shooting Star
QQ Supporter
Joined
Sep 24, 2019
Messages
1,392
Location
Middle Georgia, USA
I have the same results with my Oppo 205 and Marantz SR 8012. The rear speakers are active (but not the heights). If I change the Oppo’s Audio Output Setup - HDMI Audio Format from Bitstream to LPCM as @DuncanS suggested above, my AVR only plays back through the 4 main speakers and subwoofers as desired. However, that setting needs to be set back to Bitstream for ATMOS playback or else you will only get the base 7.1 output.

1690070030620.jpeg 1690070079621.jpeg

I also see from your screenshot that you have your MultiEQ XT32 set to Reference. That setting has “ a slight roll off at high frequencies, which is optimized for movies.” I use the Flat setting for music.

I found that the Dynamic EQ boosts the rear speakers volume. Just listen to the lead guitar on Madman Across the Water (Original Version) on Elton John’s Tumbleweed Connection SACD. There is a point where the lead is a single bent note that is bounced around the front and rear speakers. The rear speakers were out of balance and too loud compared to the front. I use Dynamic EQ whenever I want to boost a low mix such as Sgt Pepper’s Lonely Hearts Club Band or if I’m upmixing stereo to multi channel.
I’ve also ended up turning off the Dynamic Volume. One day I was walking past my front speakers while a CD was playing and I heard a strange distortion in the music. It sounded like a blown speaker. After checking many things, I found it only happened with the Dynamic Volume turned on. Since then I decided I didn’t need those features from Audyssey. I do like the MultiEQ and speaker setups.

Just my opinions but I hope this helps someone.
 

marpow

2K Club - QQ Super Nova
QQ Supporter
Joined
Jul 9, 2015
Messages
7,237
Location
San Mateo CA
Yeah, unfortunately or fortunately defending on how you view it. It has to be listened as 4.0, so you have to go into your settings and lose the LFE-.1.
 

weekendtoy

1K Club - QQ Shooting Star
QQ Supporter
Joined
May 8, 2013
Messages
1,113
Location
Northern MN
I don't know why you are having problems. Mine played OK...outputted 4 speaker Quad with Oppo 205 set to "Bitstream" and the Marantz AVR (SR7013) set to "Auto" and Audyssey set to "Reference."
Yea it's strange. It's the same settings I can use on any other disc I own.

I put in Jefferson Starship and get the same results. Sounds out of the rears but nothing from the center or heights. I think this is probably my first Blu-Ray quad so there must be something going on.

With @DuncanS and @Hamilton59 suggestions, I tried changing my Audio Ouput HDMI to LPCM in my Oppo 203 and then I don't get any sound at all?!?

It's not the end of the world, but I generally like to keep my quad discs in quad and not bastardize them into any sort of up-mix. I suppose it might give a larger rear sound stage.
 
Last edited:

soonercharger

New member
Joined
Mar 5, 2023
Messages
1
Location
Oklahoma
I changed my UBP-X700‘s audio out setting from PCM to auto and started getting quad in the rears through my Onkyo receiver. Thought I was going crazy before that.
 

ss9001

500 Club - QQ All-Star
Since 2002/2003
Joined
Sep 10, 2003
Messages
572
Location
Atlanta area
My Marantz doesn't seem to have a Direct mode that I can see.

I know my previous Denon did but not apparently its' subsidiary or partner or conglomerate or what have you does not

Yes it does.

Check your manual. For your SR6011, the english manual as a pdf, Direct & Pure Direct are on page 140. It's even in the table of contents.

The Pure button is at the bottom right of your remote, under Sound Modes.

and on page 283 of your manual is a chart named "Sound modes and channel output" which shows the channels and playback formats that are available in each sound mode.

I know the Marantz's can play DTS-HD/MA quadio BD's as 4 ch because mine does.

If you do want to use Dolby Surround for heights, leave it in Movie or Music mode using the remote buttons. Your screenshot shows it's in Music mode with the choices in the drop menu box. Using the Pure button, press it until Direct shows on your UI. When done listening, you can press Music or Movie mode to take you back to the one you want for normal listening.

What you may find is that the back surrounds may play through the rears instead of the side surrounds. This is a result in how the decoder handles a specific encode. Sometimes the 2 are swapped. With 5.1, it comes out right. With 4 channels only, sometimes it will play in the rears. It depends on how it was encoded, whether in a 5.1 container with no center/LFE OR as straight 4 channels in a 4 ch container. If the surrounds are playing in the rears, you can go into the setup menu and temporarily set the rear speakers to none; this will force the quad back channels to play in the side surround speakers.

But you should get 4 channels in Direct mode & you shouldn't have to change your Oppo to PCM. I don't and all my multichannel discs, whether 4.0/5.1 BD-A, 4.0/5.1 SACD, 5.1 DVD-A play with no upmixing in Direct mode. Unless there's a specific reason, I leave my Oppo player in Auto and I have 3 of them (105, 205, 203).

And Marantz isn't a subsidiary. Denon & Marantz are sister companies in the D+M Group. Both companies have shared hardware platforms but each company has a few unique features.
 
Last edited:

weekendtoy

1K Club - QQ Shooting Star
QQ Supporter
Joined
May 8, 2013
Messages
1,113
Location
Northern MN
Yes it does.

Check your manual. For your SR6011, the english manual as a pdf, Direct & Pure Direct are on page 140. It's even in the table of contents.

The Pure button is at the bottom right of your remote, under Sound Modes.

Thank you, I see that now. Press once for Pure and twice for Pure Direct.

Still not a great workaround as it disables Audyssey and my subs.

I guess my only recourse is to turn off my rear surrounds in the AVR anytime I'm listening to these Blu Ray Quads.

I'm sure I'll forget to turn 'em back on about 50% of the time, but oh well.
 

ss9001

500 Club - QQ All-Star
Since 2002/2003
Joined
Sep 10, 2003
Messages
572
Location
Atlanta area
Thank you, I see that now. Press once for Pure and twice for Pure Direct.

Still not a great workaround as it disables Audyssey and my subs.

I guess my only recourse is to turn off my rear surrounds in the AVR anytime I'm listening to these Blu Ray Quads.

I'm sure I'll forget to turn 'em back on about 50% of the time, but oh well.

Starting in Movie or Music mode, yes - press the Pure button ONCE. That will be Direct mode, which is what you want. Press TWICE and you're in Pure Direct mode, which does disable Audyssey.

You want Direct mode, which does NOT disable Audyssey, subs from bass managment, speaker distances, etc.

In your OSD info, you should see the mode shown - if it says Pure Direct, there will be no Audyssey & subs since 4 channel quad discs won't have a sub channel. If this is what you have then:

Cycle through pressing the button again until the OSD shows Direct. When done listening to these discs, then you can press the Movie or Music buttons and you'll be back to where you started initially.

Does that help clarify?

If you used to use a Denon, the use of these modes are the same as what the Denon have.
 
Last edited:
Top